This topic contains 5 replies, has 2 voices, and was last updated by  FontArk-editor 1 year, 2 months ago.

  • Author
    Posts
  • #7238
     clementroux 
    Participant

    Hello,
    I’ve been trying FontArk for a couple of hours, but I can’t download my creation. When I click “Preview”, I got error 105, and when I try to download it, the project is saved but I get error 35… What’s wrong ?

  • #7239
     FontArk-editor 
    Keymaster

    Hi, sorry for the trouble,
    Do you still have this problem after relaunching Fontark in a fresh browser?

  • #7261
     clementroux 
    Participant

    Hi, sorry for the late answer, I couldn’t use my laptop. I just tried launching Fontark in Chrome and also in Edge, but I still get the exact same errors.

  • #7262
     FontArk-editor 
    Keymaster

    There might be some problem with your project,
    What is your project’s name? I will check it out.
    Please also try to preview another project (either start a new one or use a previous one) to see if the preview is not loading only to the current project?

  • #7268
     clementroux 
    Participant

    Yes, it must be due to something in my project … while I was looking for the name of my project, I noticed the “&” in it, and when I removed it, the preview worked ! Maybe I shouldn’t have used special characters in my project’s name.
    Thank you anyway !

  • #7269
     FontArk-editor 
    Keymaster

    Yes, that’s it.
    Only Latin letters, and numbers for the project names, no spaces or other special signs.

You must be logged in to reply to this topic.

CONTACT US

We're not around right now. But you can send us an email and we'll get back to you, asap.

Sending

©2020 FontArk.net Advanced online font editor font creator

Log in with your credentials

or    

Forgot your details?

Create Account