This topic contains 11 replies, has 4 voices, and was last updated by  FontArk-editor 2 years, 1 month ago.

  • Author
    Posts
  • #5979
     ingridstrauhs 
    Participant

    Hey guys, I saved my project for editing it later, but now when I try to open it I see the following message: “(011) Currently we are not able to load the project. Please try later”.
    Can you help me, please?

  • #5980
     FontArk-editor 
    Keymaster

    Hi there

    What’s the name of your project? we’ll check it out

  • #5982
     FontArk-editor 
    Keymaster

    Hi

    We’ve checked your project and it seems that there was an un-identified glyph in it, must be some character you added manually.
    We removed this character and you should now be able to open your project!

    If you can please tell us what was that glyph Unicode value, we will then try to find the problem with it
    Thanks

  • #5983
     ingridstrauhs 
    Participant

    The glyph Unicode value was U+0040 (@). I can open my project now, thank you!

  • #5984
     FontArk-editor 
    Keymaster

    Cool

    It seems that we found the problem causing this bug…
    When adding a new glyph manually (@ for example) you can type it’s Unicode value in one of two options:
    1. U+0040
    2. 0x40
    Any other way to write the value (U+40 U+040 x40). may result with an undefined glyph, and prevent the project from loading.

    We’re adding a fix to this issue, Thanks!

  • #6636
     FontAlpha 
    Participant

    Please Help..! My saved file won’t load up! It stuck at “51/110 y”.. I’m almost done designing the fonts.. project name ” Cyrillic English Ark”

  • #6638
     FontArk-editor 
    Keymaster

    @fontalpha your project is fixed, you can now load it again.
    The z glyph was reset.

    Please create backups (save as) frequently during your work!

  • #6679
     Aaron 
    Participant

    Hiya,
    I saved my project for later and tried to open it and its displaying the 011 error code, can you help?

  • #6680
     FontArk-editor 
    Keymaster

    Yes, what’s your project’s name?

  • #6681
     Aaron 
    Participant

    LGBT_Font

  • #6682
     FontArk-editor 
    Keymaster

    OK, I think that the problem is with the project’s name, the “_” might cause a problem when trying to load the project.
    Please open a new project, and save it as LGBT-font (use – instead of _)
    Tell me when you’ve done it and I’ll insert the content of the other one into the new one, and we’ll see if it’ll work.

  • #6683
     FontArk-editor 
    Keymaster

    Well, I have found the bug somewhere else and fixed it. Please try to reload the original LGBT_Font and report if it is loading fine or not.

You must be logged in to reply to this topic.

CONTACT US

We're not around right now. But you can send us an email and we'll get back to you, asap.

Sending

©2018 FontArk.net Advanced online font editor font creator

Log in with your credentials

or    

Forgot your details?

Create Account